PDA

View Full Version : Drag and Drop images?


Please support NSOP by using our affilaites:
      Receive a FREE GIFT from Think Tank Photo

   Camera Gear Rentals   

thomps6s
01-11-2010, 09:50 AM
Will this be a feature again? I tried looking but don't see a topic for this.

We used to be able to drag and drop images into a new post, now it drops the URL and then you have to format it with IMG tags.

jacobsen1
01-11-2010, 10:01 AM
we could drag and drop before? :lol:

thomps6s
01-11-2010, 10:03 AM
we could drag and drop before? :lol:

Yeah, I did it all the time. Rather than use the image tool, I would drag and drop from other tabs. Worked really slick, saved a ton of time.

jacobsen1
01-11-2010, 10:29 AM
you were using the wysiwyg editor weren't you? I think you can change back to that in your settings now? There are just a few bugs with it now in 4.0 that should be getting fixed.

Kilonad
01-11-2010, 11:09 AM
whoa, i had no idea you could do that before.

thomps6s
01-11-2010, 11:09 AM
you were using the wysiwyg editor weren't you? I think you can change back to that in your settings now? There are just a few bugs with it now in 4.0 that should be getting fixed.

Possibly? I will change it and see.

thomps6s
01-11-2010, 11:12 AM
Neither work, basic or standard.

jjswee
01-11-2010, 11:26 AM
Ben - it looks like you disabled wysiwyg. Normally there are three options. Basic, standard, and wysiwyg.

jacobsen1
01-11-2010, 11:31 AM
yeah, there were three options before, basic, standard and WYSIWYG.

thomps6s
01-11-2010, 11:32 AM
yeah, there were three options before, basic, standard and WYSIWYG.

Why is it gone now?

jacobsen1
01-11-2010, 11:34 AM
tucker was having an issue with it before (the pop up [img] box doesn't work right). Try it now though, I turned it back on.

thomps6s
01-11-2010, 11:35 AM
http://farm3.static.flickr.com/2768/4256903345_299417c0bd_o.jpg

thomps6s
01-11-2010, 11:36 AM
Negative. It no workie on any option.

thomps6s
01-11-2010, 11:38 AM
Looks like it is talked about here, but I can't access it at work. http://www.vbulletin.com/forum/archive/index.php/t-322070.html

jacobsen1
01-11-2010, 11:57 AM
umm. we've never had attachements?

thomps6s
01-11-2010, 12:02 PM
umm. we've never had attachements?

Ooops, ignore that link.

thomps6s
01-13-2010, 09:14 AM
It's working again!

jacobsen1
01-13-2010, 09:33 AM
:wave:

thomps6s
01-13-2010, 09:46 AM
:high_five:

thomps6s
01-16-2010, 10:46 PM
Drag and Drop is working at home today.

thechickencow
01-16-2010, 11:52 PM
I had no idea about this either.

thomps6s
01-17-2010, 12:08 AM
I had no idea about this either.

Does it work for you?

thechickencow
01-17-2010, 12:11 AM
I will try.

http://farm5.static.flickr.com/4021/4278080082_7bcf818bda_o.jpg

thechickencow
01-17-2010, 12:11 AM
nope, just brings the url

firefox 3.5.7

thomps6s
01-17-2010, 12:12 AM
http://farm4.static.flickr.com/3554/3968328781_ecd108d69a_o.jpg

thomps6s
01-17-2010, 12:12 AM
So weird, it worked for me earlier today

astockwell
01-17-2010, 12:16 AM
So you drag and drop the pic from your flickr stream? I didn't know this was possible. Cool. I am done copying and pasting if it works from Smug.

jacobsen1
01-17-2010, 03:46 PM
^ the source doesn't matter, but for some reason it seems to work, then not, then work again? :diaf:

I haven't changed ANYTHING with the code, so not sure why it would work sporadically like that...