PDA

View Full Version : Issues searching


Please support NSOP by using our affilaites:
      Receive a FREE GIFT from Think Tank Photo

   Camera Gear Rentals   

Reed Goodwin
07-09-2009, 09:51 PM
So I'm having trouble sometimes searching the forums. I'll run searches and get no results, yet I can (and have) gone and found threads full of the search terms in the title and contents. Sometimes the search works, but sometimes not. For example, just now I tried searching for the thread on the 1DmkIII AF fix and got 0 results by searching "fix" in thread titles in the Cameras forum. I tried the search repeatedly with the same lacking result. I even tried searching "fix" in the entire post for ALL the open forums with still no results. Yet I can go to the cameras forum and boom, there's the thread with "fix" in the title.

Any ideas? This has happened intermittently in the past, so I'm stumped. I'm running Vista and Firefox 3.0.11
Reed

Warus
07-09-2009, 09:54 PM
The search term you specified (AF) is under the minimum word length (3) and therefore will not be found. Please make this term longer. If this term contains a wildcard, please make this term more specific.



You sure you used that term :P

Warus
07-09-2009, 09:57 PM
Sorry read your search term wrong. I have the same issue when using the term "fix" Sorry - no matches. Please try some different terms..

I always have issues when using any forum's search feature though.

Reed Goodwin
07-09-2009, 09:59 PM
Strange. Yeah, I tried searching "AF fix" too but ran into the same problem. :(
Reed

jacobsen1
07-09-2009, 10:13 PM
you're right, it doesn't work... I just rebuilt the tables but that didn't help either.... :unamused:

the "af" issue is you have to set the minimum # of letters in a term... The table size gets HUGE when you go past 3 down to 2... So yeah, we're stuck there.

Warus
07-09-2009, 10:15 PM
Will it find "domo" if we search for him?

Reed Goodwin
07-09-2009, 10:20 PM
Only if you use this NSOP Search (http://images.google.com/)

:D
Reed